How to install compatibility pack

You are here:

You want to use a extension, that is compatible with ComBoot?

  • Download and install the extension you want to use (from: https://www.phpbb.com/customise/db/extensions-36)
  • More infos about installing an extension here: https://www.phpbb.com/extensions/installing/
  • Purchase and download the compatible package from the ComBoot extensions database
  • Now ensure, that the ComBoot style folder is named comboot (and not ComBoot-3.1-master like it is, when you download it from github). If not, rename it.
  • Last but not least upload the ComBoot compatible package into the /ext/ folder of your phpBB installation